LAME and FFmpeg files for older Audacity versions, and other operating systems.


THIS SECTION IS UNDER CONSTRUCTION AS OF 2014-03-28

In this section you can find additional downloads related to LAME and FFmpeg, as well as the DamBurst software.

We have files for older Audacity versions (1.3.x), ZIP versions, Solaris .pkg versions, and some alternative builds as well

FFmpeg Binary for Audacity 1.3.10 or later on Windows (THIS IS NOT LAME!):
FFmpeg_2009_07_20_for_Audacity_on_Windows.exe
FFmpeg Binary for Audacity 1.3.10 or later on OS X 10.4 and later (Intel or PPC) (THIS IS NOT LAME!):
FFmpeg (2009/07/29/OSX DMG)

FFmpeg v0.6.2 - ZIP version - extract to any location:
FFmpeg_v0.6.2_for_Audacity_on_OSX.zip

For Audacity 1.2.6 on OS X (PPC) and Audacity 1.0.0 on OS 9::
LameLib-Carbon.sit

LAME 3.97 for Solaris 10 (SPARC)
lame-3.97.pkg.gz

Additional useful Links


Some Stuff Unrelated to LAME or Audacity, but in need of a mirror

This is a mirror of the Dam Burst v1.2 Anti Chinese Censorshipsoftware (more information here and here for more info)

Click here to download Dam Burst v1.2